login   |    register
User Support
Having a problem with the site? Post it here.
Site really slow after unblocking ads
mauserman
Visit this Community
Maryland, United States
Member Since: September 27, 2004
entire network: 1,183 Posts
KitMaker Network: 496 Posts
Posted: Sunday, January 08, 2017 - 04:10 AM GMT+7
I've turned off my adblocker so I can now see the ads. The problem in doing this is the site is now extremely slow. I'm currently using the latest version of Firefox and am on a Fios 100mb connection. This is the only site I have this problem on and it's only since I turned off the adblocker. Any help would be appreciated.
staff_Jim
Staff MemberPublisher
KITMAKER NETWORK
#002
Visit this Community
California, United States
Member Since: December 15, 2001
entire network: 12,355 Posts
KitMaker Network: 4,252 Posts
Posted: Monday, January 09, 2017 - 04:11 AM GMT+7
Hi Cary,
What kind of download speeds are you working with on this ISP?

The ads on Armorama's side might be a bit more the first time you load up a page but then they are cached so visiting other pages shouldn't slow you up. Unless of course you had your browser set to not cache pages/images which would of course make every page you visit re-download everything again and again.

Thanks,
Jim
mauserman
Visit this Community
Maryland, United States
Member Since: September 27, 2004
entire network: 1,183 Posts
KitMaker Network: 496 Posts
Posted: Friday, January 13, 2017 - 12:00 AM GMT+7
You're correct, it did get faster. Thanks.