login   |    register
Site Talk
Site announcements, comments, or feedback about the site.
Question about Photobucket deleting pics.
Hard_Target
Visit this Community
Virginia, United States
Member Since: January 30, 2017
entire network: 20 Posts
KitMaker Network: 1 Posts
Posted: Wednesday, April 05, 2017 - 10:39 AM GMT+7
I just noticed all of my pics in the artillery campaign thread disappeared. I checked my Photobucket account and few tiles said that I had removed them, which I didn't. Only thing I can think is maybe they deleted them because some contained DAK swastikas. Anyone deal with this before?
Tojo72
Visit this Community
New Jersey, United States
Member Since: June 06, 2006
entire network: 4,266 Posts
KitMaker Network: 565 Posts
Posted: Wednesday, April 05, 2017 - 11:26 AM GMT+7
I haven't had any of my 109 or armor pics deleted,but you never know.
retiredyank
#160
Visit this Community
Arkansas, United States
Member Since: June 29, 2009
entire network: 10,840 Posts
KitMaker Network: 3,374 Posts
Posted: Monday, April 17, 2017 - 04:32 AM GMT+7
I uploaded IPMS Nats '05 to photobucket and it hasn't been deleted.
165thspc
Visit this Community
Kentucky, United States
Member Since: April 13, 2011
entire network: 6,523 Posts
KitMaker Network: 72 Posts
Posted: Monday, April 17, 2017 - 04:55 AM GMT+7
I have assorted Photobucket libraries with over 650 military photos. As far as I know I have never lost a photo due to an unasked for deletion.
brekinapez
Visit this Community
Georgia, United States
Member Since: July 26, 2013
entire network: 889 Posts
KitMaker Network: 3 Posts
Posted: Monday, April 17, 2017 - 05:32 AM GMT+7
No unauthorized deletions here.
Domagoj
Visit this Community
Croatia Hrvatska
Member Since: June 04, 2016
entire network: 8 Posts
KitMaker Network: 0 Posts
Posted: Monday, April 17, 2017 - 08:20 AM GMT+7
Mine were also gone but came back after few days.
I suspect thwy had some problem which was solved..
justsendit
Visit this Community
Colorado, United States
Member Since: February 24, 2014
entire network: 2,495 Posts
KitMaker Network: 275 Posts
Posted: Monday, April 17, 2017 - 08:37 AM GMT+7

Quoted Text

Mine were also gone but came back after few days.
I suspect thwy had some problem which was solved..


Same here! ... One of my images went MIA for a couple of days made me think I did something stupid to break the link no Photobucket icon though. After much confusion, the image miraculously reappeared.