login   |    register
Site Talk
Site announcements, comments, or feedback about the site.
Question about Photobucket deleting pics.
justsendit
Visit this Community
Colorado, United States
Member Since: February 24, 2014
entire network: 2,252 Posts
KitMaker Network: 239 Posts
Posted: Monday, April 17, 2017 - 08:37 AM UTC

Quoted Text

Mine were also gone but came back after few days.
I suspect thwy had some problem which was solved..


Same here! ... One of my images went MIA for a couple of days made me think I did something stupid to break the link no Photobucket icon though. After much confusion, the image miraculously reappeared.
Domagoj
Visit this Community
Croatia Hrvatska
Member Since: June 04, 2016
entire network: 7 Posts
KitMaker Network: 0 Posts
Posted: Monday, April 17, 2017 - 08:20 AM UTC
Mine were also gone but came back after few days.
I suspect thwy had some problem which was solved..
brekinapez
Visit this Community
Georgia, United States
Member Since: July 26, 2013
entire network: 681 Posts
KitMaker Network: 2 Posts
Posted: Monday, April 17, 2017 - 05:32 AM UTC
No unauthorized deletions here.
165thspc
Visit this Community
Kentucky, United States
Member Since: April 13, 2011
entire network: 5,624 Posts
KitMaker Network: 18 Posts
Posted: Monday, April 17, 2017 - 04:55 AM UTC
I have assorted Photobucket libraries with over 650 military photos. As far as I know I have never lost a photo due to an unasked for deletion.
retiredyank
Visit this Community
Arkansas, United States
Member Since: June 29, 2009
entire network: 10,439 Posts
KitMaker Network: 3,189 Posts
Posted: Monday, April 17, 2017 - 04:32 AM UTC
I uploaded IPMS Nats '05 to photobucket and it hasn't been deleted.
Tojo72
Visit this Community
New Jersey, United States
Member Since: June 06, 2006
entire network: 4,085 Posts
KitMaker Network: 548 Posts
Posted: Wednesday, April 05, 2017 - 11:26 AM UTC
I haven't had any of my 109 or armor pics deleted,but you never know.
Hard_Target
Visit this Community
Virginia, United States
Member Since: January 30, 2017
entire network: 20 Posts
KitMaker Network: 1 Posts
Posted: Wednesday, April 05, 2017 - 10:39 AM UTC
I just noticed all of my pics in the artillery campaign thread disappeared. I checked my Photobucket account and few tiles said that I had removed them, which I didn't. Only thing I can think is maybe they deleted them because some contained DAK swastikas. Anyone deal with this before?