login   |    register
WarWheels Forum
This forum can be used for all topics and discussions on WarWheels!
Trouble with the Website
WarWheels
Visit this Community
Illinois, United States
Member Since: March 24, 2006
entire network: 1,458 Posts
KitMaker Network: 314 Posts
Posted: Sunday, November 12, 2017 - 07:19 AM GMT+7
Finally looks like the problem has been identified and solution found. Hopefully, in a couple days this will be sorted out we'll be back on track.
WarWheels
Visit this Community
Illinois, United States
Member Since: March 24, 2006
entire network: 1,458 Posts
KitMaker Network: 314 Posts
Posted: Saturday, November 04, 2017 - 03:36 AM GMT+7
Thanks Alex!
terminators
Visit this Community
France
Member Since: February 20, 2012
entire network: 1,327 Posts
KitMaker Network: 9 Posts
Posted: Friday, November 03, 2017 - 06:58 AM GMT+7
Hope you can resolve the problem as your website is very nice. Good luck.
WarWheels
Visit this Community
Illinois, United States
Member Since: March 24, 2006
entire network: 1,458 Posts
KitMaker Network: 314 Posts
Posted: Friday, November 03, 2017 - 01:38 AM GMT+7
Still sorting through the problems. Hoping to get it taken care of shortly, but can't promise any specific info as to when the website will be back to 100%. Fingers crossed.
WarWheels
Visit this Community
Illinois, United States
Member Since: March 24, 2006
entire network: 1,458 Posts
KitMaker Network: 314 Posts
Posted: Friday, October 27, 2017 - 02:08 AM GMT+7
We've got some trouble with the website the past day or so: an old version of it is showing. Long story short, my provider is working on it. Sorry for any inconvenience.