login   |    register
General Ship Modeling: Creating Ship Dioramas
Topics on building dioramas are grouped here
"Fantasy" pirate shipwreck
dolly15
Visit this Community
Quebec, Canada
Member Since: May 20, 2004
entire network: 8,226 Posts
KitMaker Network: 1,502 Posts
Posted: Thursday, November 16, 2017 - 11:06 PM GMT+7
drabslab
Visit this Community
European Union
Member Since: September 28, 2004
entire network: 1,982 Posts
KitMaker Network: 188 Posts
Posted: Friday, November 17, 2017 - 01:00 AM GMT+7
am I missing something here?
dolly15
Visit this Community
Quebec, Canada
Member Since: May 20, 2004
entire network: 8,226 Posts
KitMaker Network: 1,502 Posts
Posted: Friday, November 17, 2017 - 02:54 AM GMT+7
i am trying to remember how to post pics on this site.It is a little confusing because it seems that they are all diferent.Cheers! John.
justsendit
Visit this Community
Colorado, United States
Member Since: February 24, 2014
entire network: 2,535 Posts
KitMaker Network: 281 Posts
Posted: Friday, November 17, 2017 - 07:29 AM GMT+7
“Steve, you’re not a pirate.” 😑
JPTRR
Staff MemberManaging Editor
RAILROAD MODELING
#051
Visit this Community
Tennessee, United States
Member Since: December 21, 2002
entire network: 7,004 Posts
KitMaker Network: 737 Posts
Posted: Friday, November 17, 2017 - 02:50 PM GMT+7
Hi John,

Glad to see you back.

I posted this over at RailRoad Modeling a while back. Hope it helps:

Hi All,

I am exploring how to explain adding photos to our forum posts easily.

This image is in my gallery as a small thumbnail. I clicked on it and it enlarged.

First, I copied the URL directly from Linked Thumbnail and pasted it and it made this small thumbnail:


Second, to the right of that link box is an icon that looks like a picture frame with a paperclip. Click it and it brings up two URLs:

1. HTML code

2. Direct link

If you copy the URL directly out of HTML code it looks like this:

Direct link looks like this (italics added): /data/500/OKC_RR_Museum_2_8_0_14_1000x708_.jpg

I don't know why it does not show the entire URL string: http://gallery3.kitmaker.net/data/500/OKC_RR_Museum_2_8_0_14_1000x708_.jpg

Regardless, it does not have the string ends '[img ]' and '[/img]' (do not have any space between the brackets and 'img'), thus it will only display as a line of code. Bracketing that code with '[img ]' and '[/img]' looks like this:

A slightly quicker way is simply to right-click the full-size image and Copy Image Location. That makes a hot link of the proceeding URL http://gallery3.kitmaker.net/data/500/OKC_RR_Museum_2_8_0_14_1000x708_.jpg. You just have to click the '[img]' button at far right below the post page text box, and insert the URL string.

Hope this helps.
dolly15
Visit this Community
Quebec, Canada
Member Since: May 20, 2004
entire network: 8,226 Posts
KitMaker Network: 1,502 Posts
Posted: Friday, November 17, 2017 - 11:25 PM GMT+7
Thank you for the nice welcome back.I have really been busy with my museum commissions.I recently stopped doing that because at 77 there are few other things that I want to do and I needed a change anyway, so I took up piracy. My problem is that I have always taken large pics and will have reduce them in size first.I think that I recall how to do it.Cheers ! John.Stand by one! or two, or three.
dolly15
Visit this Community
Quebec, Canada
Member Since: May 20, 2004
entire network: 8,226 Posts
KitMaker Network: 1,502 Posts
Posted: Tuesday, December 05, 2017 - 03:16 AM GMT+7
Here's a link to that photo.
http://s6.photobucket.com/user/JohnReid/media/IMG_3679-1-1.jpg.html
I think that I have found a better way for me to post pics here.
KoSprueOne
Visit this Community
Myanmar
Member Since: March 05, 2004
entire network: 3,476 Posts
KitMaker Network: 821 Posts
Posted: Saturday, December 09, 2017 - 08:28 AM GMT+7
Just to add illustrations to JPTRR's instructions above.


https://imgur.com/SKskBFc
First, click on the little icon to the right of the Linked Thumbnail code.



https://imgur.com/V0SORj1
Second, copy and paste the HTML code into your post.


edit: never mind... I guess I can't do it either LOL.



KoSprueOne
Visit this Community
Myanmar
Member Since: March 05, 2004
entire network: 3,476 Posts
KitMaker Network: 821 Posts
Posted: Saturday, December 09, 2017 - 08:41 AM GMT+7
Try again...

edit: never mind... I guess I can't do it either LOL.





justsendit
Visit this Community
Colorado, United States
Member Since: February 24, 2014
entire network: 2,535 Posts
KitMaker Network: 281 Posts
Posted: Saturday, December 09, 2017 - 09:22 AM GMT+7

Quoted Text

Here's a link to that photo.
http://s6.photobucket.com/user/JohnReid/media/IMG_3679-1-1.jpg.html
I think that I have found a better way for me to post pics here.


Hey John,

Better jump ship from Photobucket before your images get held hostage ... just sayin.'
dolly15
Visit this Community
Quebec, Canada
Member Since: May 20, 2004
entire network: 8,226 Posts
KitMaker Network: 1,502 Posts
Posted: Saturday, December 09, 2017 - 11:37 PM GMT+7
Hi ! I guess that I am unable to figure it out.I am no computer whiz and at 77 I get confused easily so I have decided just to upload my pics to my gallery and post the text here.
The latest pics are of the second row of gunports at the stern.These I carved in with an exacto #11 blade.
Robbd01
#323
Visit this Community
Arizona, United States
Member Since: February 13, 2013
entire network: 638 Posts
KitMaker Network: 129 Posts
Posted: Sunday, December 10, 2017 - 12:58 AM GMT+7
I posted some for you





Cheers

dolly15
Visit this Community
Quebec, Canada
Member Since: May 20, 2004
entire network: 8,226 Posts
KitMaker Network: 1,502 Posts
Posted: Sunday, December 10, 2017 - 06:08 AM GMT+7
Thank you Robbie Cheers! John.