login   |    register
Site Talk
Site announcements, comments, or feedback about the site.
Server busy, try again shortly.
staff_Jim
Staff MemberPublisher
KITMAKER NETWORK
Visit this Community
New Hampshire, United States
Member Since: December 15, 2001
entire network: 12,412 Posts
KitMaker Network: 4,294 Posts
Posted: Monday, August 13, 2018 - 02:45 AM UTC
Hi guys. I am aware of the issue and it's a symptom of a broader problem going on with the server as a whole. We are working to get it resolved.

Thanks,
Jim
Lakota
#123
Visit this Community
New Mexico, United States
Member Since: November 17, 2008
entire network: 852 Posts
KitMaker Network: 30 Posts
Posted: Sunday, August 12, 2018 - 10:20 AM UTC
Me too.
phantom_phanatic309
#372
Visit this Community
United Kingdom
Member Since: March 10, 2010
entire network: 2,120 Posts
KitMaker Network: 119 Posts
Posted: Sunday, August 12, 2018 - 10:10 AM UTC
Been getting it constantly since this afternoon. Trying to upload some photos to a campaign album.
Stickframe
#362
Visit this Community
California, United States
Member Since: December 01, 2013
entire network: 1,245 Posts
KitMaker Network: 13 Posts
Posted: Sunday, August 12, 2018 - 10:05 AM UTC
I received the same message on two days last week - doesnít seem to be a weekend only problem. If youíve had it happen, especially while trying to post you know itís frustrating - I do....

Thanks
Nick

firstcircle
Visit this Community
England - South East, United Kingdom
Member Since: November 19, 2008
entire network: 2,099 Posts
KitMaker Network: 190 Posts
Posted: Sunday, August 12, 2018 - 09:34 AM UTC
Is it a weekend thing? Both the last times I had it was in a Sunday. Is there a Sunday patching window or something for the hosting service? I'll try tomorrow and see what happens.
amoz02t
#192
Visit this Community
Kentucky, United States
Member Since: November 25, 2009
entire network: 1,166 Posts
KitMaker Network: 18 Posts
Posted: Sunday, August 12, 2018 - 09:33 AM UTC
I got that message too "Server busy, try again shortly." today.
ayovtshev
#490
Visit this Community
Sofiya, Bulgaria
Member Since: September 22, 2016
entire network: 608 Posts
KitMaker Network: 14 Posts
Posted: Sunday, August 12, 2018 - 07:50 AM UTC
I'm getting it a dozen of times now...
firstcircle
Visit this Community
England - South East, United Kingdom
Member Since: November 19, 2008
entire network: 2,099 Posts
KitMaker Network: 190 Posts
Posted: Sunday, August 05, 2018 - 10:53 AM UTC
It is intermittent, except not THAT intermittent, if you know what I mean

It's an absolute joy...
barkingdigger
Staff MemberAssociate Editor
ARMORAMA
#013
Visit this Community
England - East Anglia, United Kingdom
Member Since: June 20, 2008
entire network: 3,260 Posts
KitMaker Network: 476 Posts
Posted: Sunday, August 05, 2018 - 07:50 AM UTC
Must be an intermittent thing - I just checked and it was ok for me to browse my albums.
oldbean
Visit this Community
Virginia, United States
Member Since: July 05, 2004
entire network: 669 Posts
KitMaker Network: 197 Posts
Posted: Sunday, August 05, 2018 - 06:56 AM UTC
I was getting it off and on last week.
Jesse
RobinNilsson
Staff MemberDirector of Member Services
KITMAKER NETWORK
Visit this Community
Stockholm, Sweden
Member Since: November 29, 2006
entire network: 3,982 Posts
KitMaker Network: 496 Posts
Posted: Sunday, August 05, 2018 - 06:52 AM UTC
Worked for me a minute ago ...
/ Robin
firstcircle
Visit this Community
England - South East, United Kingdom
Member Since: November 19, 2008
entire network: 2,099 Posts
KitMaker Network: 190 Posts
Posted: Sunday, August 05, 2018 - 06:12 AM UTC
Is anyone else getting this message as a regular thing in the Gallery? I never had it until last weekend when it occurred repeatedly, and it's happening again now.

https://photos.kitmaker.net/

Server busy, try again shortly.